MariaDB + LDAP

Fonte: TecPorto
Saltar para a navegação Saltar para a pesquisa

Problemas com o phpMyAdmin

O PHP pode dar problemas de autenticação com o pacote default do Ubuntu. Nesse caso é necessário recorrer ao código fonte do PHP da mesma versão que o pacote.

TODO

Deve-se, depois, editar o Makefile gerado, se não se tiver usado as opções do configure para gerir os caminhos de include e os dois últimos caminhos

 -I/usr/include/mariadb -I/usr/include/mariadb/mysql

devem ser substituídos por

 -I/usr/include/mariadb/server -I/usr/include/mariadb/server/private